articles | galleries | reviews | forum | users | exhibitions Login | Register
Search:  
Forum > Topic: bug reporting

Topic
Author: ea
(offline)
Added: Aug 05, 2005
11:09

bug reporting
if you find any problem please review here and provide link

Post message

You are not able to do this action while you are not logged in.
If you are not registered, please register with us for free.



Nazz [ reply ] Jul 06, 2008 20:11
I tried to upload a posting yesterday. All seemed well except the photo was not displaying. I erased that posting and tried again with the same results so I erased that as well. I also noticed that other recent postings by other members where not displaying. Today I came back and tried again but the system thinks that I posted two photos yesterday and now says I have reached my limit.

BTW: This is a system error not a browser error.

Thanks

Tonnik [ reply ] Oct 09, 2008 11:10
Hi I have the same problem did you find out how to upload the photos.

kubo [ reply ] Jul 31, 2008 20:47
I got the same experience...

kubo [ reply ] Jul 31, 2008 20:50
And the picture was with different pixels and byte volume as it was allowed ...

Narcis Virgiliu [ reply ] Mar 21, 2008 14:01
" Hello, This is the third week I am trying to upload images on this site but it's not working. all data uploads but my files end up with 0 kb. I am not sure it is worth trying anymore" Narcis Virgiliu

oryon [ reply ] Mar 28, 2008 23:30
Hi, I think you must upload pictures larger than 250kB or in incorrect format. Can you please check this ?

Narcis Virgiliu [ reply ] Mar 21, 2008 13:55
" Hello, This is the third week I am trying to upload images on this site but it's not working. all data uploads but my files end up with 0 kb. I am not sure it is worth trying anymore" Narcis Virgiliu

peterjcrowley [ reply ] Apr 15, 2006 18:57
Question What does EXIF stand for? thanks pjc

Walking President [ reply ] May 13, 2006 00:08
EXIF stands for Exchangeable Image File Format, and is a standard for storing interchange information in image files, especially those using JPEG compression.

peterjcrowley [ reply ] May 13, 2006 13:55
Thank you pjc

petrosh [ reply ] Mar 23, 2006 11:33
Hello,

I do not know if this is a bug or not, after installing FIREFOX MOZILLA, I cannot view the galleries, only avatars. Any ideas?

Thank you,
petros

oryon [ reply ] Mar 23, 2006 11:51
Did you have any ad blocking or referal blocking plugin installed in Firefox? Or maybe using a proxy server or software which can possibly filter some content or modify web traffic?

petrosh [ reply ] Mar 23, 2006 12:05
All the settings seems to be correct. For example, I can view www.photosig.com or www.in.gr The problem appears only when it comes to photos in the gallery of the all-photo.com. (I can see the picture of the lens in a review).

petros

petrosh [ reply ] Mar 23, 2006 15:52
I have found the solution: There was after all a wrong setting. The Zone Lab was checked for REMOVING PRIVATE HEADER INFORMATION. I have fixed this by allowing private headers from this site.
Thank you for the interest, though!
petros

oryon [ reply ] Mar 23, 2006 16:07
Yes, this is added for security reasons. We require some header information from users to prevent page grabbing and linking images from other sites.

legoxx [ reply ] Aug 24, 2005 14:35
there is IE javascript bug on galleries page when i go with mouse cursor over any picture (line 72, char 0, object expected)

oryon [ reply ] Aug 27, 2005 15:28
now it's fixed. it was a fragment of javascript code from beta version.
thanks.

© 2005 all-photo.net. all rights reserved. | about | help
NAJ.sk